[Python-Dev] Deprecated xmllib module

Raymond Hettinger raymond.hettinger at verizon.net
Sun Dec 5 03:30:03 CET 2004

Hmph.  The xmllib module has been deprecated since Py2.0 but is not
listed in PEP 4.

Question:  Do we have to keep it for another two years because of that

It seems somewhat silly to keep an obsolete, supplanted module that
doesn’t full support XML 1.0.


More information about the Python-Dev mailing list