[Python-Dev] MinGW And The other Py2.4 issue

"Martin v. Löwis" martin at v.loewis.de
Sun Dec 12 23:07:18 CET 2004


A.B., Khalid wrote:
> I am following this thread with interest too, because I can certainly 
> report that it is now indeed possible and quite easy to compile not only 
> Python's 2.4 extensions but also Python itself in MinGW with the help of 
> pyMinGW[1]. Indeed there is no need to buy or even download 400MB+ of 
> code to do so.

That's good to know, but somewhat unrelated to the issue under
discussion. While it is clear from your message that you can build
python, as well as python extensions with MingW, it is not that
clear whether extensions build with mingw will work in the standard
2.4 distribution, or whether you can use the standard 2.4 distribution
to build extensions with mingw.

Regards,
Martin


More information about the Python-Dev mailing list