[Python-Dev] PEP 11 mistake?

Jack Jansen Jack.Jansen at cwi.nl
Tue Jan 20 10:14:21 EST 2004


On 16-jan-04, at 23:08, Skip Montanaro wrote:

> Looking at the future unsupported platforms I saw this:
>
>     Name:             MacOS 9
>     Unsupported in:   Python 2.4
>     Code removed in:  Python 2.4
>
> Surely the code shouldn't removed until 2.5, right?

Too bad, it's gone already.

I've been asking for over a year whether anyone had interest in 
maintaining
2.4 for OS9, with exactly 0 replies.
--
Jack Jansen, <Jack.Jansen at cwi.nl>, http://www.cwi.nl/~jack
If I can't dance I don't want to be part of your revolution -- Emma 
Goldman




More information about the Python-Dev mailing list