[Python-Dev] PEP 11 mistake?

Jack Jansen Jack.Jansen at cwi.nl
Wed Jan 21 17:39:32 EST 2004


On 20-jan-04, at 19:12, Martin v. Löwis wrote:

> Jack Jansen wrote:
>> Too bad, it's gone already.
>> I've been asking for over a year whether anyone had interest in 
>> maintaining
>> 2.4 for OS9, with exactly 0 replies.
>
> If you are willing to take the blame :-)

Definitely.

> PEP 11 would normally recommend to leave the code in, but disable it, 
> so
> attempts to use it cause build errors. Then wait if any body complains
> about seeing these build errors, and ask whether they volunteer.
>
> In this case, anybody volunteering now would have to bring back the
> source to maintain first - which may be acceptable in the specific 
> case.

*If* someone shows up, *and* they demonstrate the ability to build and 
maintain
2.3.X for MacOS9 I will gladly help them to revive 2.4 for MacOS9.
--
Jack Jansen, <Jack.Jansen at cwi.nl>, http://www.cwi.nl/~jack
If I can't dance I don't want to be part of your revolution -- Emma 
Goldman




More information about the Python-Dev mailing list