[Python-Dev] PEP 340 - possible new name for block-statement
Guido van Rossum
gvanrossum at gmail.com
Fri Apr 29 19:16:12 CEST 2005
[Phillip J. Eby]
> Although I'd personally prefer a no-keyword approach:
> with_file("foo") as f:
> # etc.
I'd like that too, but it was shot down at least once. Maybe we can
opening("foo") as f:
is just a beauty!
--Guido van Rossum (home page: http://www.python.org/~guido/)
More information about the Python-Dev