[Python-Dev] partition() (was: Remove str.find in 3.0?)

skip@pobox.com skip at pobox.com
Tue Aug 30 17:01:12 CEST 2005

    Nick> What about simply "str.parts" and "str.rparts"? 

-1 because "parts" is not a verb.  When I see an attribute that is a noun I
generally expect it to be a data attribute.


More information about the Python-Dev mailing list