[Python-Dev] [Docs] MinGW and libpython24.a

"Martin v. Löwis" martin at v.loewis.de
Thu Oct 27 19:59:06 CEST 2005

David Abrahams wrote:
> As it turns out, MinGW also implemented, in version 3.0.0 (with
> binutils-2.13.90-20030111-1), features which make the creation of
> libpython24.a unnecessary.  So whoever maintains this doc might want
> to note that you only need that step if you are using a version of
> Python prior to 2.4.1 with a MinGW prior to 3.0.0 (with
> binutils-2.13.90-20030111-1).

Can you please provide a patch to the documentation? None of the
regular documentation maintainers would know what exactly to write;
this is all user-contributed.


More information about the Python-Dev mailing list