[Python-Dev] Status of PEP 328

Nicolas Fleury nidoizo at yahoo.com
Thu Sep 1 16:57:52 CEST 2005


I would like to know what is the status of PEP 328?  Can absolute_import 
be expected in 2.5?  Any help needed? I'll be interested.

Also, the content of the PEP doesn't seem to be up-to-date with the 
status quo, since it is mentioned support in 2.4 for "from __future__ 
import absolute_import".

Thx and regards,

More information about the Python-Dev mailing list