[Python-Dev] _length_cue()

Jeremy Hylton jeremy at alum.mit.edu
Thu Feb 9 16:29:36 CET 2006

Hint seems like the standard terminology in the field.  I don't think
it makes sense to invent our own terminology without some compelling


On 2/9/06, skip at pobox.com <skip at pobox.com> wrote:
>     >> [Andrew Koenig]
>     >>
>     >>> Might I suggest that at least you consider using "hint" instead of "cue"?
>     ...
>     Greg> I agree that "hint" is a more precise name.
> Ditto.  In addition, we already have queues.  Do we really need to use a
> homonym that means something entirely different?  (Hint: consider the added
> difficulty for non-native English speakers).
> Skip
> _______________________________________________
> Python-Dev mailing list
> Python-Dev at python.org
> http://mail.python.org/mailman/listinfo/python-dev
> Unsubscribe: http://mail.python.org/mailman/options/python-dev/jeremy%40alum.mit.edu

More information about the Python-Dev mailing list