[Python-Dev] _length_cue()

Guido van Rossum guido at python.org
Thu Feb 9 16:43:28 CET 2006

On 2/9/06, skip at pobox.com <skip at pobox.com> wrote:
>     Greg> I agree that "hint" is a more precise name.
> Ditto.  In addition, we already have queues.  Do we really need to use a
> homonym that means something entirely different?  (Hint: consider the added
> difficulty for non-native English speakers).

Right. As a non-native speaker I can confirm that for English
learners, "cue" is a bit mysterious at first while "hint" is obvious.

--Guido van Rossum (home page: http://www.python.org/~guido/)

More information about the Python-Dev mailing list