[Python-Dev] uuid backward compatibility

George Yoshida dynkin at gmail.com
Tue Jun 20 19:08:24 CEST 2006

All your replies clarifies what your comment was intended to
mean, especially this one:

> I'd just like people who get their hands on the
> module to know that they can use it with 2.3.

When I first read the comment, I interpretted it too broadly
and took it as a requirement for compatibility. But you didn't
mean it that way at all.

My apology for not asking you beforehand.

uuid is now removed from the dont-break-compatibility list.



More information about the Python-Dev mailing list