[Python-Dev] pysqlite for 2.5?

Jean-Paul Calderone exarkun at divmod.com
Tue Mar 28 23:22:17 CEST 2006

On Tue, 28 Mar 2006 15:48:36 -0500, Barry Warsaw <barry at python.org> wrote:
>On Wed, 2006-03-29 at 01:51 +1100, Anthony Baxter wrote:
>> I'm happy to work with Gerhard to make this happen. Does it need a
>> PEP? I'd say "no",
>Agreed.  pysqlite is solid and widely accepted, and AFAIK has no

FWIW: http://www.rogerbinns.com/apsw.html


More information about the Python-Dev mailing list