[Python-Dev] pysqlite for 2.5?

Guido van Rossum guido at python.org
Wed Mar 29 21:36:22 CEST 2006

On 3/28/06, Anthony Baxter <anthony at interlink.com.au> wrote:
> I'm happy to work with Gerhard to make this happen. Does it need a
> PEP? I'd say "no", but only because things like ElementTree didn't,
> either. Does it need a BDFL pronouncement? I'd say yes.

Unless you've recanted on that already, let me point out that I've
never seen sqlite, and I've ignored this thread, so I don't know what
the disagreement is all about. Perhaps one person in favor and one
person against could summarize the argument for me? Otherwise I'll
have to go with "no" just to err on the side of safety. I have strong
feelings about the language. Sometimes I have strong feelings about
the library. This doesn't seem to be one of those cases though...

--Guido van Rossum (home page: http://www.python.org/~guido/)

More information about the Python-Dev mailing list