[Python-Dev] pysqlite for 2.5?

Charles Cazabon python at discworld.dyndns.org
Thu Mar 30 01:10:06 CEST 2006

Bill Janssen <janssen at parc.com> wrote:
> On the package naming issue: using "em" for "email" would be wrong,

Eh, that should be "import electronic_mail", then.  And
"import simple_mail_transport_protocol_lib".

> just as "db" for "database" would be wrong.

People who are familiar with Extensible Markup Language abbreviate it "xml".
People who are familiar with electronic mail abbreviate it "email".  And
people who are familiar with the concept of a database abbreviate it "db".
Why are two right for the stdlib (sorry, "standard library" :), and the other

Charles Cazabon                           <python at discworld.dyndns.org>
GPL'ed software available at:               http://pyropus.ca/software/

More information about the Python-Dev mailing list