[Python-Dev] [poll] New name for __builtins__
Guido van Rossum
guido at python.org
Sat Dec 1 00:48:27 CET 2007
> > On Nov 30, 2007, at 6:05 PM, Guido van Rossum wrote:
> >> It's almost as if nobody has seen my proposal to leave __builtins__
> >> alone and rename the __builtin__ module instead.
> Fred Drake wrote:
> > +1 for a module named "builtin", or something similarly obscure.
On Nov 30, 2007 3:42 PM, Neil Toronto <ntoronto at cs.byu.edu> wrote:
> Would it be too confusing to call it "builtins"?
To the contrary, I like that best (and want to note for the record
that that's what I proposed when I first brought it up here :-).
If someone wants to prepare a patch, be my guest!
--Guido van Rossum (home page: http://www.python.org/~guido/)
More information about the Python-Dev