[Python-Dev] bsddb185 v1.0 for Python 2.6 and 3.0

skip at pobox.com skip at pobox.com
Sun Dec 9 02:15:17 CET 2007


Python 3.0 will dispense with the rarely used, but occasionally
indispensible, bsddb185 module.  I extracted the source code and unit tests
from the current Python trunk, wrote a setup.py, made a couple slight mods
so it would build and pass tests under both Python 2.6 and 3.0.  It's
available from the Python Package Index:

    http://pypi.python.org/pypi/bsddb185

Cheers,

-- 
Skip Montanaro - skip at pobox.com - http://www.webfast.com/~skip/


More information about the Python-Dev mailing list