[Python-Dev] Windows builds for backported SSL module, please?

Paul Moore p.f.moore at gmail.com
Fri Oct 5 12:22:30 CEST 2007

On 05/10/2007, Bill Janssen <janssen at parc.com> wrote:
> I found a bug -- setup.py wasn't detecting the difference between
> 2.5.0 and 2.5.1 properly.  I've updated the release to 1.5.
> > http://pypi.python.org/pypi?name=ssl&version=1.5&

I'll do Windows binaries for you. The URL you gave is broken, though,
and I can't find the package on PyPI... :-(


More information about the Python-Dev mailing list