[Python-Dev] Why does httplib import from test_support?
musiccomposition at gmail.com
Mon Aug 18 20:33:55 CEST 2008
On Mon, Aug 18, 2008 at 1:31 PM, Guido van Rossum <guido at python.org> wrote:
> Given that we're about to release beta3, I propose to name it
> test_support at the top level and leave it at that for now.
> Introducing a testing package should be relegated to 3.1 IMO.
Why not name it testutils?
"There's no place like 127.0.0.1."
More information about the Python-Dev