[Python-Dev] 3.0.1 possibilities

Antoine Pitrou solipsis at pitrou.net
Mon Dec 8 21:39:07 CET 2008

Nick Coghlan <ncoghlan <at> gmail.com> writes:
> Where would adding a (undocumented) get_filename() method to ZipImporter
> objects for the benefit of the -m switch fit then?

Why not call it _get_filename() in 3.0 and get_filename() in 3.1?

More information about the Python-Dev mailing list