[Python-Dev] Build failure on OpenBSD 4.4-current

Antoine Pitrou solipsis at pitrou.net
Fri Dec 12 14:17:36 CET 2008


Edd Barrett <vext01 <at> gmail.com> writes:
> I just had to move the "extern lstat..." outside the "ifndef
> HAVE_LSTAT" to get python 2.6.1 to build on OpenBSD 4.4-current/i386.

Could you please open an issue in http://bugs.python.org ? That way the problem
is less likely to be overlooked.

By the way, there are other bug entries regarding OpenBSD, at least one of them
has a patch waiting for review: http://bugs.python.org/issue3920



More information about the Python-Dev mailing list