[Python-Dev] Upgrade SVN server to 1.5.4

"Martin v. Löwis" martin at v.loewis.de
Thu Nov 13 20:22:44 CET 2008

> I use new sparse checkouts feature added in SVN 1.5 a lot to save some
> traffic when working with Python code.  However, when server is older
> than 1.5, partial checkouts filter directory tree on client side
> fetching whole SVN tree again and again. Are there any objections
> against upgrading server to 1.5?

Yes - Debian stable does not include it. When lenny gets released, we'll


More information about the Python-Dev mailing list