[Python-Dev] Determine minimum required version for a script

techtonik techtonik at gmail.com
Wed Oct 1 14:55:30 CEST 2008


Can somebody remind how to check script compatibility with old Python versions?

I can remember PHP_CompatInfo class for PHP that parses a script or directory to
find out the minimum version and extensions required for them to run,
and I wonder
if there was anything like this for Python?

-- 
--anatoly t.


More information about the Python-Dev mailing list