[Python-Dev] for __future__ import planning

"Martin v. Löwis" martin at v.loewis.de
Sat Oct 4 09:22:37 CEST 2008

> Is it really that bad? Once 3.0 is released, it's not like we're going
> to be patching 2.6 and 3.0 all that much.

And unfortunately so. The 2.5 branch doesn't get the attention that it
should, let alone the 2.4 branch. We will continue to "have" them (even
if only for security patches).


More information about the Python-Dev mailing list