[Python-Dev] Backporting multiprocessing?

Christian Heimes lists at cheimes.de
Thu Oct 23 02:49:48 CEST 2008

The latest svn version is now working with Python 2.4.4, Python 2.5.2 
and Python 2.6.0 on Linux (Ubuntu AMD64, Debian i386) and Windows XP. On 
Windows the multiprocessing module requires ctypes and pywin32 under 
Python 2.4.4.

Some of the examples aren't working correctly under 2.4 and 2.5. Jesse 
is looking into it.


More information about the Python-Dev mailing list