[Python-Dev] deleting setdefaultencoding iin site.py is evil

Guido van Rossum guido at python.org
Mon Aug 31 18:25:06 CEST 2009


On Mon, Aug 31, 2009 at 7:49 AM, Robert Brewer<fumanchu at aminus.org> wrote:
> CherryPy 3.2 is now in beta, and mod_wsgi is nearly ready as well. Both
> support Python 3. :)

Excellent news! I just saw that PyYAML also suports 3.1. Slowly but
surely, 3.1 is gaining traction...

-- 
--Guido van Rossum (home page: http://www.python.org/~guido/)


More information about the Python-Dev mailing list