[Python-Dev] 2.7 Release? 2.7 == last of the 2.x line?

Ben Finney ben+python at benfinney.id.au
Wed Nov 4 01:42:29 CET 2009

Antoine Pitrou <solipsis at pitrou.net> writes:

> Paul Moore <p.f.moore <at> gmail.com> writes:
> > TurboGears - Python 3 "currently unsupported", no timescale given
> TurboGears is Pylons-based, so I suppose the actual question is when
> Pylons gets ported.

And there's the rub. I expect this general problem of “project FOO
depends on library BAR, so there's no point thinking about migration of
FOO until BAR is ready for Python 3” will prove to be quite common in
widespread projects.

 \           “If you do not trust the source do not use this program.” |
  `\                                —Microsoft Vista security dialogue |
_o__)                                                                  |
Ben Finney

More information about the Python-Dev mailing list