[Python-Dev] OpenSSL vulnerability

Georg Brandl g.brandl at gmx.net
Sun Nov 8 22:25:38 CET 2009

Guido van Rossum schrieb:
> On Fri, Nov 6, 2009 at 2:36 PM,  <exarkun at twistedmatrix.com> wrote:
>> Also, for Python 2.5 and earlier, any SSL-based code is vulnerable to a MitM
>> anyway, so this can only be an issue for code using the new APIs in Python
>> 2.6.
> That's not going to stop the
> wannabe-self-proclaimed-so-called-vulnerability-"experts" from whining
> about Python not releasing updated binary distributions though. :-(

Yet it has been quiet on the Finnish front so far :)


Thus spake the Lord: Thou shalt indent with four spaces. No more, no less.
Four shall be the number of spaces thou shalt indent, and the number of thy
indenting shall be four. Eight shalt thou not indent, nor either indent thou
two, excepting that thou then proceed to four. Tabs are right out.

More information about the Python-Dev mailing list