[Python-Dev] Package install failures in 2.6.3

Chris Withers chris at simplistix.co.uk
Tue Oct 6 15:17:51 CEST 2009

Tarek Ziadé wrote:
> Notice that I am also doing nightly builds of Distutils that can be installed
> and tried in released version of Python, and that can be used instead of the
> Python's embed Distutils  (see the installable tarballs at nightly.ziade.org).
> so maybe it's just a matter of continuous integration

Could these be released as normal sdist packages on PyPI?
That would seem the best way to get them used...

(bonus points for working with buildout,virtualenv,pip,etc)


Simplistix - Content Management, Batch Processing & Python Consulting
            - http://www.simplistix.co.uk

More information about the Python-Dev mailing list