[Python-Dev] Bug 7183 and Python 2.6.4

James Y Knight foom at fuhm.net
Thu Oct 22 22:29:28 CEST 2009

On Oct 22, 2009, at 3:53 PM, Robert Collins wrote:

> On Thu, 2009-10-22 at 13:16 -0400, Tres Seaver wrote:
> ...
>> That being said, I can't this bug as a release blocker:  people can
>> either upgrade to super-current Boost, or stick with 2.6.2 until  
>> they can.
> Thats the challenge Ubuntu faces:
> https://bugs.edge.launchpad.net/ubuntu/+source/boost1.38/+bug/457688
> We've just announced our Karmic RC, boost 1.40 isn't released, and
> python 2.6.3 doesn't work with a released boost :(

If I were running a Linux distro, I'd revert the patch in 2.6.3.

And if I were running a Python release process, I'd revert that patch  
for python 2.6.4, and reopen the bug that it fixed, so a less-breaky  
patch can be made.


More information about the Python-Dev mailing list