[Python-Dev] Python logging and 1.5.2 compatibility

R. David Murray rdmurray at bitdance.com
Wed Sep 30 15:41:26 CEST 2009

On Wed, 30 Sep 2009 at 13:27, Vinay Sajip wrote:
> I'm planning to "officially" drop support for Python 1.5.2 in the logging
> package.

What's the minimum version of Python that the logging module now officially

--David (RDM)

More information about the Python-Dev mailing list