[Python-Dev] argparse ugliness

Greg Ewing greg.ewing at canterbury.ac.nz
Mon Mar 8 22:31:16 CET 2010

Steven Bethard wrote:

> Because the names are so long and you'd have to import them, I've left
> them as private attributes of the module, but if there's really
> demand, we could rename them to argparse.StoreTrueAction, etc.

What's wrong with just StoreTrue?


More information about the Python-Dev mailing list