[Python-Dev] cpython: Fix #11509. Significantly increase test coverage for fileinput.

Brian Curtin brian.curtin at gmail.com
Tue Mar 15 15:52:05 CET 2011


On Tue, Mar 15, 2011 at 10:44, Antoine Pitrou <solipsis at pitrou.net> wrote:

> On Tue, 15 Mar 2011 15:29:59 +0100
> brian.curtin <python-checkins at python.org> wrote:
> > +
> > +    def test_gz_ext(self):
> [...]
> > +
> > +    def test_bz2_ext(self):
> [...]
> > +
> > +    def test_Gz_ext(self):
> > +        self.do_test_use_builtin_open("abcd.Gz", 6)
> > +
> > +    def test_Bz2_ext(self):
> > +        self.do_test_use_builtin_open("abcd.Bz2", 7)
>
> Just a stylistic nit, but perhaps we should avoid having methods names
> which differ in casing only?


Agreed. I'll rename them to be more expressive.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-dev/attachments/20110315/52a7946f/attachment.html>


More information about the Python-Dev mailing list