[Python-Dev] time.clock_info() field names

Antoine Pitrou solipsis at pitrou.net
Mon Apr 30 01:33:57 CEST 2012

On Sun, 29 Apr 2012 19:25:16 -0400
Benjamin Peterson <benjamin at python.org> wrote:
> Hi,
> I see PEP 418 gives time.clock_info() two boolean fields named
> "is_monotonic" and "is_adjusted". I think the "is_" is unnecessary and
> a bit ugly, and they could just be renamed "monotonic" and "adjusted".
> Thoughts?




More information about the Python-Dev mailing list