[Python-Dev] Surely "nullable" is a reasonable name?
ethan at stoneleaf.us
Mon Aug 4 18:57:03 CEST 2014
On 08/04/2014 12:12 AM, Larry Hastings wrote:
> It's my contention that "nullable" is the correct name. But I've been asked to bring up the topic for discussion, to
> see if a consensus forms around this or around some other name.
> Let the bike-shedding begin,
I think the original name is okay, but 'allow_none' is definitely clearer.
More information about the Python-Dev