[Python-Dev] Surely "nullable" is a reasonable name?

Tal Einat taleinat at gmail.com
Tue Aug 5 12:08:05 CEST 2014


On Mon, Aug 4, 2014 at 10:12 AM, Larry Hastings <larry at hastings.org> wrote:
>
> It's my contention that "nullable" is the correct name.  But I've been asked
> to bring up the topic for discussion, to see if a consensus forms around
> this or around some other name.
>
> Let the bike-shedding begin,
>
>
> /arry

+1 for some form of "allow None" rather than "nullable".

- Tal Einat


More information about the Python-Dev mailing list