[Python-Dev] Python 4: don't remove anything, don't break backward compatibility

Barry Warsaw barry at python.org
Mon Mar 10 16:59:18 CET 2014

On Mar 10, 2014, at 04:25 PM, Stefan Richthofer wrote:

>> I don't see any reason to bump 
>> the major version number until after Python 3.9.
>Even then, there is no need for 4.0; you can just have 3.10, 3.11 etc.

Guido famously hates two digit minor version numbers. :)


More information about the Python-Dev mailing list