[Python-Dev] LibSSH Vulnerability

Antoine Pitrou solipsis at pitrou.net
Thu Oct 18 12:51:58 EDT 2018


On Thu, 18 Oct 2018 17:41:29 +0100
MRAB <python at mrabarnett.plus.com> wrote:
> I wondered if any of you have heard of this:
> 
> Hacker: I'm logged in. New LibSSH Vulnerability: OK! I believe you.
> https://www.bleepingcomputer.com/news/security/hacker-im-logged-in-new-libssh-vulnerability-ok-i-believe-you/

AFAIK, this doesn't have any to do with OpenSSH, which practically
everyone uses on Unix.

Regards

Antoine.




More information about the Python-Dev mailing list