[Python-Dev] PEP 580/590 discussion

Jeroen Demeyer J.Demeyer at UGent.be
Fri May 10 04:20:20 EDT 2019

On 2019-05-10 00:07, Petr Viktorin wrote:
> METH_FASTCALL is currently not documented, and it should be renamed
> before it's documented. Names with "fast" or "new" generally don't age
> well.

Just to make sure that we're understanding correctly, is your proposal 
to do the following:
- remove the name METH_FASTCALL
- remove the calling convention METH_FASTCALL without METH_KEYWORDS

More information about the Python-Dev mailing list