<br><br><div class="gmail_quote">On Wed, Apr 8, 2009 at 1:14 PM, Guilherme Polo <span dir="ltr">&lt;<a href="mailto:ggpolo@gmail.com">ggpolo@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="im">On Tue, Apr 7, 2009 at 11:54 PM, Tennessee Leeuwenburg<br>
&lt;<a href="mailto:tleeuwenburg@gmail.com">tleeuwenburg@gmail.com</a>&gt; wrote:<br>
&gt; This issue has been largely resolved, but there is an outstanding bug where<br>
&gt; the (reviewed and committed) solution does not work on certain versions of<br>
&gt; FreeBSD (broken in 6.3, working in 7+). Do we have a list of &#39;supported<br>
&gt; platforms&#39;, and is FreeBSD 6.3 in it?<br>
&gt;<br>
&gt; What&#39;s the policy with regards to supporting dependencies like this? Should<br>
&gt; I set this issue to &#39;pending&#39; seeing as no-one is currently working on a<br>
&gt; patch for this? Or is leaving this open and hanging around exactly the right<br>
&gt; thing to do?<br>
&gt;<br>
<br>
</div>I would find more appropriate to close this as fixed because the issue<br>
was about adding setitimer and getitimer wrappers and that is done.<br>
<br>
We could then create another issue regarding this bug in specific<br>
versions of freebsd towards this setitimer/getitimer wrapper. That is<br>
what makes more sense to me.</blockquote><div><br></div></div>Hi Guilherme,<br><br>I&#39;d agree with that. I just wonder whether it&#39;s necessary to create another issue, or whether the issue can be marked as &#39;fixed&#39; without opening the new issue. It seems like the bug relates only to an older version of a &#39;weird&#39; operating system &lt;ducks&gt; and could perhaps be left unfixed without causing anyone any problems.<br>
<br>Cheers,<br>-T<br>