<p>If people decide to delay their Py3k migrations until they can drop 2.5 support, they&#39;re quite free to do so. The only reason for porting right now is to support 3.2, thus making a future reintroduction of u&#39;&#39; useless. Those that delay their ports can use the forward compatibility in 2.6.</p>

<p>Having just purged so much cruft from the language, pleas to add some back permanently for a problem that is going to fade from significance within the next couple of years are unlikely to get very far. </p>
<p>--<br>
Nick Coghlan (via Gmail on Android, so likely to be more terse than usual)</p>