[Python-ideas] Add recordlcass to collections module

Jonathan Goble jcgoble3 at gmail.com
Mon Sep 3 03:41:10 EDT 2018

On Mon, Sep 3, 2018 at 3:25 AM Jacco van Dorp <j.van.dorp at deonet.nl> wrote:

> Also, it's rather clear that namedList is a really bad name for a
> Recordclass. It's cleary not intended to be a list. It's a record you can
> take out from somewhere, mutate, and push back in.

So call it "namedrecord", perhaps?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-ideas/attachments/20180903/c375da02/attachment.html>

More information about the Python-ideas mailing list