compiling against OpenLDAP 2.0.7

Jens Vagelpohl jens at digicool.com
Tue Mar 13 15:20:23 CET 2001


i scoured the mailing list archives before and tried both patches, against a
fresh CVS checkout of python-ldap and against the latest released tarball.

no go. (apart from the fact that the patches did not work against the
release tarball, only against the CVS checkout)

jens


on 3/13/01 8:42, Michael Ströder at michael at stroeder.com wrote:

> Jens Vagelpohl wrote:
>> 
>> the subject says it all... has anyone done it yet?
> 
> Two different patches are available. Check the list archive.
> Not sure if they're compatible with recent changes.
> 
> Ciao, Michael.
> 





More information about the python-ldap mailing list