python-ldap builds against OpenLDAP 2.0.11 but not 1.2.12

Dirk Meyer dirk.meyer at dinoex.sub.org
Fri Jun 8 08:09:36 CEST 2001


Michael Ströder wrote,

> Are you sure you did not commit anything? The current CVS builds
> against OpenLDAP 2.0. Unfortunately this breaks some important code
> in web2ldap since I can't set options anymore.
> 
> Can we first make a release which definitely can be built against
> OpenLDAP 1.2.12? I have troubles building python-ldap from CVS
> against 1.2.12. configure fails on ldap_open check.
> 
> After making a cleanly working release there should be a CVS branch
> made instead of just silently dropping support for 1.2.x.

Please release more often ...
I still can't update the package for FreeBSD as neither patch
nor cvs compiles here.

kind regards Dirk

- Dirk Meyer, Im Grund 4, 34317 Habichtswald, Germany




More information about the python-ldap mailing list