Make problem: Makefile target missing in "Modules" directory

Michael Ströder michael at
Thu Sep 27 21:03:52 CEST 2001

jmlittle at wrote:
> please then comment on why _MY_ RPMs are not mature and/or lack which
> patches to not work with web2ldap. I'm here to help make them stable and
> not make them useless, afterall.

1. I'm not sure if these RPMs are _your_ RPMs.
2. I have no clue which patches you are providing nowadays with
_your_ RPMs.

But many people are asking why web2ldap chokes with an exception
when setting some attributes which are not available with OpenLDAP 2
libs. Most times it turns out that they are using (older?) pre-built
RPMs linked against OpenLDAP 2 libs. I usually don't track down
which particular RPMs they are using. Nor do I track down which
attributes are supported and which are not by that RPM version.

Unfortunately they are reaching my mailbox. Not the mailbox of the
package maintainer. Whoever that is...

Ciao, Michael.

More information about the python-ldap mailing list