TLS context

Michael Ströder michael at
Wed Jan 2 02:57:39 CET 2002

Joe Little wrote:
> On 1/1/02 5:31 PM, "Michael Ströder" <michael at> wrote:
> > You probably have to upgrade your OpenLDAP 2 libs. (That's what I
> > had to do.)
> >
> Damnit.. your right. I did my build on a virgin redhat 7.2 box with included
> OpenLDAP 2.0.11 and not my version of the packages. Treats me right. a beta
> OpenLDAP 2.0.19 RPM sailed right through. Does anyone know where this is
> fixed so that I can log it?

Hmm, looking into the OpenLDAP libs directory:


Ciao, Michael.

More information about the python-ldap mailing list