Installation Problem

Ben Ocean zope at thewebsons.com
Wed Jan 2 19:14:39 CET 2002


At 06:58 PM 1/2/02 +0100, you wrote:
>Ben Ocean wrote:
> >
> > make[1]: *** [constants.o] Error 1
> > make[1]: Leaving directory `/usr/local/python-ldap-1.10alpha3/Modules'
> > make: *** [_ldapmodule-build] Error 2
>
>Well, you snipped the compiler's error message.
>
>Which version of the OpenLDAP libs are you using?
>python-ldap-1.10alpha3 can't be compiled against OpenLDAP 2.x.

Darn. I was afraid of that. Is there no bridge for python2x and openldap2x?
TIA,
BenO







More information about the python-ldap mailing list