installation issues

Michael Ströder michael at
Sun Feb 17 00:06:19 CET 2002

"John E. Mayorga" wrote:
> I've read the mailing list archives, the docs, the FAQ, done
> multiple searches with google, tried, and experimented, and now I
> have to ask: what's wrong with this?
> I'm getting the following error when running make (or "python
> build" for that matter):
> Traceback (innermost last):
>   File "", line 38, in ?
>     if cfg.has_option('_ldap', 'class'):
> AttributeError: has_option
> make: *** [build] Error 1

Hmm, which version of Python and which version of DistUtils?

Note that python-ldap2.0.0pre has not been tested on Python 1.5.x.
It should work (except module ldapurl).

Ciao, Michael.

More information about the python-ldap mailing list