problem installing and runnig normally python-ldap with more than 1 version of python

Michael Ströder michael at stroeder.com
Tue Apr 15 17:36:29 CEST 2003


walid aoudi wrote:
> i installed python 2.1.3 (i already have in my machine
> python 1.5 and python 2.1.1)and open-ldap-2.1.17.
> i installed python-ldap-1.10.alpha3 ,i think it's ok

What does that mean? Did you compile it from source or did you install a 
binary package? Please give more information.

1. Today python-ldap-1.10.alpha3 is completely unsupported (I removed it 
from project release area on the Sourceforge site right now).

2. python-ldap-1.10.alpha3 needs the old OpenLDAP 1.x libs (see item 7. on 
http://python-ldap.sourceforge.net/faq.shtml).

3. I believe most basic functionality of the current version of python-ldap 
2.0.0pre08 should still work with Python 1.5.x. But I'm not sure.

Ciao, Michael.






More information about the python-ldap mailing list