Backward compability older Python versions

Jerome Alet alet at librelogiciel.com
Fri Mar 4 14:32:17 CET 2005


On Fri, Mar 04, 2005 at 02:26:11PM +0100, Marc Balmer wrote:
> 
> If "they" still stick to old python versions, then they should probably
> use an old python-ldap as well.  I'd rather like to see a recent 
> python-ldap implementation using a recent python interpreter and recent 
> openldap libraries.
> 
> python-ldap is not only used on Debian Woody so please keep this in mind 
> as well when you'll decide...

No problem.

As far as I'm concerned and if the old versions are still available 
for people who need them, it's +1 as well. 

bye

Jerome Alet





More information about the python-ldap mailing list