Backward compability older Python versions

Deepak Giridharagopal deepak at
Fri Mar 4 20:06:59 CET 2005

On Fri, 2005-03-04 at 13:13 +0100, Jens Vagelpohl wrote:
> At the same time I think if you make sure to clearly mark this step 
> (both in the docs ("If you use OL version X you can only use 
> python-ldap version Y") as well as maybe by a new version number scheme 
> (a 2.1 beta series comes to mind)) people should be satisfied. They 
> will still complain, of course ;)

+1 for the "2.1 beta series" suggestion. 


Deepak Giridharagopal

More information about the python-ldap mailing list